<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://queensmithereen.com/xmlrpc.php">

<title>Queen Smithereen. &#8211; A Home Cook&#039;s Journal of Tastes &amp; Morsels</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Vollkorn:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Vollkorn",serif}.wf-active .search-overlay-content .search-field, .wf-active .widget_text blockquote p, .wf-active .widget_text blockquote p:before{font-family:"Vollkorn",serif}.wf-active .archive-filters, .wf-active .archive-filters select, .wf-active .btn, .wf-active .comment__author-name, .wf-active .comment__content blockquote cite, .wf-active .entry-content blockquote cite, .wf-active .form-control, .wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .more-link, .wf-active .nav-next, .wf-active .nav-previous, .wf-active .widget_archive select, .wf-active .widget_text blockquote cite, .wf-active div#infinite-handle span, .wf-active html, .wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="submit"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active select, .wf-active textarea{font-family:"Vollkorn",serif}.wf-active .site-branding{font-family:"Vollkorn",serif}.wf-active .dropcap{font-family:"Vollkorn",serif}.wf-active body div .slideshow-slide-caption{font-family:"Vollkorn",serif}.wf-active #jp-relatedposts h3.jp-relatedposts-headline, .wf-active .archive-title, .wf-active .comment__content blockquote, .wf-active .comment__content h1, .wf-active .comment__content h2, .wf-active .comment__content h3, .wf-active .entry-content blockquote, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-title{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .comments-title, .wf-active .page-template-archive-page .entry-title, .wf-active .search .entry-title, .wf-active .widget-title{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .page-template-archive-page .entry-title, .wf-active .search .entry-title{font-weight:400;font-style:normal}.wf-active .archive-title, .wf-active .comment__content h1, .wf-active .entry-content h1, .wf-active .entry-title{font-weight:400;font-style:normal}.wf-active .comment__content h2, .wf-active .entry-content h2{font-weight:400;font-style:normal}.wf-active #jp-relatedposts h3.jp-relatedposts-headline, .wf-active .comment__content h3, .wf-active .entry-content h3{font-weight:400;font-style:normal}.wf-active .widget-area h1:not(.widget-title), .wf-active .widget-area h2:not(.widget-title), .wf-active .widget-area h3:not(.widget-title), .wf-active .widget-area h4:not(.widget-title), .wf-active .widget-area h5:not(.widget-title), .wf-active .widget-area h6:not(.widget-title){font-weight:400;font-style:normal}.wf-active .comment__content h5, .wf-active .entry-content h5{font-style:normal;font-weight:400}.wf-active .comment__content h6, .wf-active .entry-content h6{font-weight:400;font-style:normal}.wf-active .archive-title, .wf-active .comment__content h1, .wf-active .entry-content h1, .wf-active .entry-title{font-style:normal;font-weight:400}@media only screen and (min-width: 600px){.wf-active .archive-title, .wf-active .comment__content h1, .wf-active .entry-content h1, .wf-active .entry-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1100px){.wf-active .archive-title, .wf-active .comment__content h1, .wf-active .entry-content h1, .wf-active .entry-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-weight:400;font-family:"Abril Fatface",sans-serif;font-style:normal}.wf-active .site-branding.site-branding--size-small .site-title{font-style:normal;font-weight:400}.wf-active .site-branding .alt{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comments-title *{font-style:normal;font-weight:400}.wf-active #jp-relatedposts .jp-relatedposts-items .jp-relatedposts-post h4.jp-relatedposts-post-title{font-weight:400;font-style:normal}.wf-active #jp-relatedposts h3.jp-relatedposts-headline.jp-relatedposts-headline, .wf-active div.sharedaddy h3.sd-title.sd-title{font-weight:400;font-style:normal}.wf-active #jp-relatedposts h3.jp-relatedposts-headline.jp-relatedposts-headline em, .wf-active div.sharedaddy h3.sd-title.sd-title em{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=queensmithereen.com&amp;id=40929503&amp;t=1490021953&amp;back=https%3A%2F%2Fqueensmithereen.com%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//roastpotatoesfor.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Queen Smithereen. &raquo; Feed" href="https://queensmithereen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queen Smithereen. &raquo; Comments Feed" href="https://queensmithereen.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9EOgjAMRX/IWTBqeDF+y5xVCuu20BLC3ztEfVCzl+be5tz0FqZkXAyKQYFHk/x4pyAwJRfZCJPH+cttncgG/sc89SjQoSbrevN0JZzCjQLp/BEl2MUB856T1YVgvJJFj5yxUozT8Z1aZJuLFTutv14uaUARkyfTyEbbfOg3t67hRUFnJQYQnT0u6JlP9b6pqmZ3qOruAaOwh6w=' type='text/css' media='all' />
<link rel='stylesheet' id='jason-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C300italic%2C400italic%2C600italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/premium/jason/assets/fonts/librecaslontext/stylesheet.css?m=1442583308h' type='text/css' media='all' />
<link rel='stylesheet' id='jason-branding-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Sacramento&#038;text=quensmithr.aock%26%23039%3BjlfpQUENSMITHR.AOCK%26%23039%3BJLFP' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNkeFuwyAMhF9ozKvaSv0z7Vkc4hJXgCPsKK8/WKo2VSW0X9xJ/o4zwDo7L9koG9hEiRTmQomXBDdUyYCqZArXOqOQpaykRuXPu4f99KofsItKi5vjEjgrrDyGllC1YSiYnmrDuMYaV1IfopcXSFwUj8a13d64a0TuVik0RAlVBqhTO9uD0LfwActT9cZnUduagE5Y2l33s0epeMZYVwnyat6g+ydNJwhRBoz/efq27KZdKDw6zKOLrNbYn/R9OF3O5+PlcPy6/QL+UMaU' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyF0G0KwjAMBuAL2dXJxP0Rz1Lr60hdP2zaDT29FSYiVIVAIHkISeQcBDk95hNYmhLXjHhbUmN4JX8BYWmIKqGx5F5Ye5fg0tNaf6QRIjOiGkqtDDr7iguekwVzQZXu50rkJsL8lxmkoPRFRDDdUTuEw3vn7x9Y1MHu267fbfp2263NA675cvs='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roastpotatoesfor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/2LJDh' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="Queen Smithereen." />
<meta property="og:description" content="A Home Cook&#039;s Journal of Tastes &amp; Morsels" />
<meta property="og:url" content="https://queensmithereen.com/" />
<meta property="og:site_name" content="Queen Smithereen." />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/82b2fe7772deac1b77232a1064dbe856?s=200&amp;ts=1490021953" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/82b2fe7772deac1b77232a1064dbe856?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/82b2fe7772deac1b77232a1064dbe856?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/82b2fe7772deac1b77232a1064dbe856?s=114" />
<link rel='openid.server' href='https://roastpotatoesfor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roastpotatoesfor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://queensmithereen.com/osd.xml" title="Queen Smithereen." />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Queen Smithereen." /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Home Cook&#039;s Journal of Tastes &amp; Morsels" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://queensmithereen.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/82b2fe7772deac1b77232a1064dbe856?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Queen Smithereen. on WordPress.com" />
<meta name="description" content="A Home Cook&#039;s Journal of Tastes &amp; Morsels" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="home blog mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll neverending">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="overlay-toggle  menu-toggle  menu-open" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
			</button>
			<button class="overlay-toggle  menu-toggle  menu-close">
				<span class="screen-reader-text">Close Primary Menu</span>
			</button>

			<button class="overlay-toggle  sidebar-toggle  sidebar-open">
				<span class="screen-reader-text">Open Sidebar</span>
			</button>
			<button class="overlay-toggle  right-close-button">
				<span class="screen-reader-text">Close Sidebar</span>
			</button>

			<div class="overlay-shadow"></div>

			<button class="overlay-toggle  search-toggle" aria-controls="search-overlay" aria-expanded="false">
    <span class="screen-reader-text">Search</span>
    <i class="icon icon-search"></i>
</button>
<div class="search-overlay">
    <div class="search-overlay-content">
        <form role="search" method="get" class="search-form" action="https://queensmithereen.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        <span class="assistive-text">
            Begin typing your search above and press return to search. Press &#039;Esc&#039; or X to cancel.        </span>
    </div>
</div>
						<ul id="menu-recipes" class="primary-menu"><li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-739"><a href="https://queensmithereen.com/category/recipes/">Eat</a>
<ul class="sub-menu">
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://queensmithereen.com/category/recipes/breakfast/">Breakfast</a></li>
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334"><a href="https://queensmithereen.com/category/recipes/produce/">Produce</a></li>
	<li id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://queensmithereen.com/category/recipes/savory/">Savory</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://queensmithereen.com/category/recipes/soupstewchili/">Soups</a></li>
	<li id="menu-item-3327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3327"><a href="https://queensmithereen.com/category/recipes/sweet/">Sweet</a></li>
	<li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a href="https://queensmithereen.com/category/recipes/cakes-and-pies/">Cakes and Pies</a></li>
	<li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3328"><a href="https://queensmithereen.com/category/recipes/cookies/">Cookies</a></li>
</ul>
</li>
<li id="menu-item-2355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2355"><a href="https://queensmithereen.com/category/listen/">Listen</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://queensmithereen.com/about/">About QS</a></li>
<li id="menu-item-806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806"><a href="https://queensmithereen.com/the-blogger/">Meet QS</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://queensmithereen.com/contact/">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

		<div class="site-branding site-branding--size-medium">
			
							<h1 class="site-title"><a href="https://queensmithereen.com/" rel="home"><span class="alt">Queen</span> Smithereen.</a></h1>
						<p class="site-description"><span class="site-description-text">A Home Cook&#039;s Journal of Tastes &amp; Morsels</span></p>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
						
				
<article id="post-4039" class="post-4039 post type-post status-publish format-standard has-post-thumbnail hentry category-produce category-recipes category-savory tag-comfort-food tag-cooking tag-delicious tag-food tag-lucky tag-om-nom-nom tag-recipe tag-root-vegetables tag-shepherds-pie tag-st-patricks-day tag-vegetables tag-yum autostyle-intro">
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/" rel="bookmark">Adobo Shepherd&rsquo;s Pie with Andouille&nbsp;Sausage
</a></h2>
		<div class="entry-meta">
							<span class="posted-on"><a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/" rel="bookmark"><time class="entry-date published updated" datetime="2017-03-14T12:00:41+00:00">March 14, 2017</time></a></span><span class="cat-links"><a href="https://queensmithereen.com/category/recipes/produce/" rel="category tag">Produce</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/savory/" rel="category tag">Savory</a></span><span class="comments-link"><a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/#comments">7 Comments</a></span>					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="aligncenter"><a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-346/" rel="attachment wp-att-4044"><img data-attachment-id="4044" data-permalink="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-346/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-346.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487254851&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adobo Shepherd&#8217;s Pie with Andouille Sausage // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-346.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-346.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-346.jpg?w=1050" alt="Adobo Shepherd's Pie with Andouille Sausage // Queen Smithereen."   class="aligncenter size-full wp-image-4044" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-346.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-346.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-346.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
A definition. <a href="https://www.merriam-webster.com/dictionary/luck" target="_blank">Luck</a>.</p>
<p>/lek/<br />
<em>verb</em><br />
* to prosper or succeed especially through chance or good fortune<br />
* to come upon something desirable by chance<br />
<em>noun</em><br />
* a force that brings good fortune or adversity<br />
* the events or circumstances that operate for or against an individual<br />
* something that happens to a person by or as if by chance<br />
* the accidental way things happen<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-343/" rel="attachment wp-att-4041"><img data-attachment-id="4041" data-permalink="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-343/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-343.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487251000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adobo Shepherd&#8217;s Pie with Andouille Sausage // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-343.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-343.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-343.jpg?w=1050" alt="Adobo Shepherd's Pie with Andouille Sausage // Queen Smithereen."   class="aligncenter size-full wp-image-4041" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-343.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-343.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-343.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
It can be the force, or it can be the fortune. So.</p>
<p>Is it good? Isn&#8217;t it? Is it subjective? Who decided? Does it depend? Is it happenstance? Is it in hindsight? Is it in comparison? Is it in spite of? What caused it? Is it circumstantial? Why now? Does it last? Is it forgotten? Does it change? Who decides?<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-345/" rel="attachment wp-att-4043"><img data-attachment-id="4043" data-permalink="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-345/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-345.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487254621&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adobo Shepherd&#8217;s Pie with Andouille Sausage // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-345.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-345.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-345.jpg?w=1050" alt="Adobo Shepherd's Pie with Andouille Sausage // Queen Smithereen."   class="aligncenter size-full wp-image-4043" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-345.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-345.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-345.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px"/></a></span><br />
In light of recent developments in my life, I have been contemplating about this a lot. Luck can run either way, can&#8217;t it? Sometimes, I think, out of humility, we discredit our contribution to fortunate events. Sometimes, I think, out of vanity, we give credit where credit is not due. Sometimes, I think, a good thing happening can make you wonder what the other stuff was for.</p>
<p>Someone observed to me recently that the universe seems cruel sometimes because it is indifferent. But it doesn&#8217;t always seem cruel, does it? I suppose everything happens as it should, either way.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-344/" rel="attachment wp-att-4042"><img data-attachment-id="4042" data-permalink="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-344/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-344.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487251018&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adobo Shepherd&#8217;s Pie with Andouille Sausage // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-344.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-344.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-344.jpg?w=1050" alt="Adobo Shepherd's Pie with Andouille Sausage // Queen Smithereen."   class="aligncenter size-full wp-image-4042" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-344.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-344.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-344.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
We have stewed root vegetables and andouille sausage in a sticky, sweet adobo-based sauce. Yukon Gold potatoes are smashed and tinted red. Scallion speckles. Chipotle swirl. It browns in the oven. We serve it warm, with sauce spilling beyond its confines. It is everything at once, overflowing with heat and smoke and depth and deliciousness.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-347/" rel="attachment wp-att-4045"><img data-attachment-id="4045" data-permalink="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/fullsizerender-347/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-347.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487256953&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adobo Shepherd&#8217;s Pie with Andouille Sausage // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-347.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-347.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-347.jpg?w=1050" alt="Adobo Shepherd's Pie with Andouille Sausage // Queen Smithereen."   class="aligncenter size-full wp-image-4045" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-347.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-347.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-347.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
With mitted hands, we transport the dish from its hearth. The air is savory and sweet. The mixture underneath still bubbles. Take note, for a moment, the glint of light. It is comfort, and it is simple. Unassuming, even. But luck is how you look, remember.</p>
<p><i>Savor for a moment that what rests on your table is wreathed in Gold(s).</i></p>
<p>Happy St. Patrick&#8217;s Day. Take care of yourselves. Drink responsibly. Ask for help getting home, if you need it. <strong>Good luck with the hangover.</strong> </p>
<div class="more-link-wrapper"> <a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/#more-4039" class="more-link">Continue reading <span class="screen-reader-text">&#8220;Adobo Shepherd&rsquo;s Pie with Andouille&nbsp;Sausage<br />
&#8220;</span> <span class="meta-nav">&rarr;</span></a></div>
<span class="tags-links"><a href="https://queensmithereen.com/tag/comfort-food/" rel="tag">comfort food</a><a href="https://queensmithereen.com/tag/cooking/" rel="tag">cooking</a><a href="https://queensmithereen.com/tag/delicious/" rel="tag">delicious</a><a href="https://queensmithereen.com/tag/food/" rel="tag">food</a><a href="https://queensmithereen.com/tag/lucky/" rel="tag">lucky</a><a href="https://queensmithereen.com/tag/om-nom-nom/" rel="tag">om nom nom</a><a href="https://queensmithereen.com/tag/recipe/" rel="tag">recipe</a><a href="https://queensmithereen.com/tag/root-vegetables/" rel="tag">root vegetables</a><a href="https://queensmithereen.com/tag/shepherds-pie/" rel="tag">shepherd's pie</a><a href="https://queensmithereen.com/tag/st-patricks-day/" rel="tag">St. Patrick's Day</a><a href="https://queensmithereen.com/tag/vegetables/" rel="tag">vegetables</a><a href="https://queensmithereen.com/tag/yum/" rel="tag">yum</a></span><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4039" class="share-facebook sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4039" class="share-twitter sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-4039" class="share-pinterest sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4039" class="share-linkedin sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4039" class="share-google-plus-1 sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40929503-4039-58cfee4178860' data-src='//widgets.wp.com/likes/#blog_id=40929503&amp;post_id=4039&amp;origin=roastpotatoesfor.wordpress.com&amp;obj_id=40929503-4039-58cfee4178860' data-name='like-post-frame-40929503-4039-58cfee4178860'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

			
				
<article id="post-4066" class="post-4066 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes category-savory category-soupstewchili tag-chicken tag-chicken-noodle-soup tag-chicken-soup tag-comfort-food tag-cooking tag-crockpot tag-easy tag-food tag-food-photography tag-foodie tag-health-food tag-healthy tag-minneapolis tag-recipe tag-slow-cooker tag-soup tag-vegetables autostyle-intro">
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/" rel="bookmark">Crockpot Chicken Noodle&nbsp;Soup
</a></h2>
		<div class="entry-meta">
							<span class="posted-on"><a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/" rel="bookmark"><time class="entry-date published updated" datetime="2017-03-13T11:43:31+00:00">March 13, 2017</time></a></span><span class="cat-links"><a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/savory/" rel="category tag">Savory</a>, <a href="https://queensmithereen.com/category/recipes/soupstewchili/" rel="category tag">Soup/Stew/Chili</a></span><span class="comments-link"><a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/#respond">Write a comment</a></span>					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="aligncenter"><a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-350/" rel="attachment wp-att-4067"><img data-attachment-id="4067" data-permalink="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-350/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-350.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488902624&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crockpot Chicken Noodle Soup // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-350.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-350.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-350.jpg?w=1050" alt=""   class="aligncenter size-full wp-image-4067" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-350.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-350.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-350.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px"/></a></span><br />
I can&#8217;t get the smell of this soup out of my crockpot. I don&#8217;t mean to dissuade you from making my recipe. It&#8217;s just that, whenever I open the cupboard where my crockpot is, I can still smell gusts of sage-y, savory air. It isn&#8217;t the worst.</p>
<p>If I reach for a tupperware container, or a towel, or a plastic bag, I am greeted with this soup I made for the sake of having options. Wafting, like the memory of salt above crashing waves.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-348/" rel="attachment wp-att-4068"><img data-attachment-id="4068" data-permalink="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-348/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-348.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488902208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crockpot Chicken Noodle Soup // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-348.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-348.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-348.jpg?w=1050" alt=""   class="aligncenter size-full wp-image-4068" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-348.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-348.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-348.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px"/></a></span><br />
Each time, I feel a bit like Elvis when it happened at the <a href="https://www.youtube.com/watch?v=CKbMjBuCR38" target="_blank">World&#8217;s Fair</a>. Doing normal, mundane things just to be reminded of this thing that&#8217;s gone.</p>
<p>I once told someone I assumed I&#8217;d never see again that I liked that film. I bumped into him months later, and he had figured out a way to watch it. He informed me that he did not enjoy it.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-349/" rel="attachment wp-att-4069"><img data-attachment-id="4069" data-permalink="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-349/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-349.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488902617&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crockpot Chicken Noodle Soup // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-349.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-349.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-349.jpg?w=1050" alt=""   class="aligncenter size-full wp-image-4069" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-349.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-349.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-349.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
Actually, thinking about it, I have to say: it took me quite a while to even remember that fellow&#8217;s name. Mitch, I think?</p>
<p>I don&#8217;t know, the whole thing is still pretty comical to me. I can&#8217;t think of this film ft. a song ft. reminders without being reminded. Mitch, you were a marker. <strong>(But, have you NO TASTE?)</strong><br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-352-2/" rel="attachment wp-att-4076"><img data-attachment-id="4076" data-permalink="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-352-2/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-3521.jpg?w=1050" data-orig-size="458,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488902651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crockpot Chicken Noodle Soup // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-3521.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-3521.jpg?w=1050?w=458" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-3521.jpg?w=1050" alt=""   class="aligncenter size-full wp-image-4076" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-3521.jpg 458w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-3521.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-3521.jpg?w=225 225w" sizes="(max-width: 458px) 100vw, 458px"/></a></span><br />
I diverge. Here&#8217;s a better meet cute: a gal idles in her studio apartment, placing chicken and carrots and celery and some sage leaves tied with string into the shadowed nave of a slow-cooker. She sprinkles green dots of scallions on top. She squeezes the guts of two lemons.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-351/" rel="attachment wp-att-4071"><img data-attachment-id="4071" data-permalink="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/fullsizerender-351/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-351.jpg?w=1050" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488902641&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0077519379844961&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crockpot Chicken Noodle Soup // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-351.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-351.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-351.jpg?w=1050" alt=""   class="aligncenter size-full wp-image-4071" srcset="https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-351.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-351.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/03/fullsizerender-351.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
Over the next two hours, its aroma permeates the hallway of the complex. In those hundred-twenty minutes, she decides to make <em>Choice</em> her word; when ready to serve, the soup is ladled-each time-over whichever noodles are preferred (egg, spaghetti, elbow, or squash).</p>
<p>Like the scent of flowers, the sky of blue, those tender love songs&#8211;the memory of such a thing could last a long while. Swoon. </p>
<div class="more-link-wrapper"> <a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/#more-4066" class="more-link">Continue reading <span class="screen-reader-text">&#8220;Crockpot Chicken Noodle&nbsp;Soup<br />
&#8220;</span> <span class="meta-nav">&rarr;</span></a></div>
<span class="tags-links"><a href="https://queensmithereen.com/tag/chicken/" rel="tag">chicken</a><a href="https://queensmithereen.com/tag/chicken-noodle-soup/" rel="tag">chicken noodle soup</a><a href="https://queensmithereen.com/tag/chicken-soup/" rel="tag">chicken soup</a><a href="https://queensmithereen.com/tag/comfort-food/" rel="tag">comfort food</a><a href="https://queensmithereen.com/tag/cooking/" rel="tag">cooking</a><a href="https://queensmithereen.com/tag/crockpot/" rel="tag">crockpot</a><a href="https://queensmithereen.com/tag/easy/" rel="tag">easy</a><a href="https://queensmithereen.com/tag/food/" rel="tag">food</a><a href="https://queensmithereen.com/tag/food-photography/" rel="tag">food photography</a><a href="https://queensmithereen.com/tag/foodie/" rel="tag">foodie</a><a href="https://queensmithereen.com/tag/health-food/" rel="tag">health food</a><a href="https://queensmithereen.com/tag/healthy/" rel="tag">healthy</a><a href="https://queensmithereen.com/tag/minneapolis/" rel="tag">Minneapolis</a><a href="https://queensmithereen.com/tag/recipe/" rel="tag">recipe</a><a href="https://queensmithereen.com/tag/slow-cooker/" rel="tag">slow-cooker</a><a href="https://queensmithereen.com/tag/soup/" rel="tag">Soup</a><a href="https://queensmithereen.com/tag/vegetables/" rel="tag">vegetables</a></span><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4066" class="share-facebook sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4066" class="share-twitter sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-4066" class="share-pinterest sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4066" class="share-linkedin sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4066" class="share-google-plus-1 sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40929503-4066-58cfee417be7c' data-src='//widgets.wp.com/likes/#blog_id=40929503&amp;post_id=4066&amp;origin=roastpotatoesfor.wordpress.com&amp;obj_id=40929503-4066-58cfee417be7c' data-name='like-post-frame-40929503-4066-58cfee417be7c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

			
				
<article id="post-4019" class="post-4019 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes category-savory tag-bread tag-cacio-e-pepe tag-carbohydrates tag-cheese tag-cooking tag-delicious tag-food tag-foodie tag-grilled-cheese tag-minneapolis tag-recipe tag-sandwich tag-yas tag-yum autostyle-intro">
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/" rel="bookmark">Cacio e Pepe Frico Grilled&nbsp;Cheese
</a></h2>
		<div class="entry-meta">
							<span class="posted-on"><a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/" rel="bookmark"><time class="entry-date published updated" datetime="2017-03-01T11:44:32+00:00">March 1, 2017</time></a></span><span class="cat-links"><a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/savory/" rel="category tag">Savory</a></span><span class="comments-link"><a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/#comments">6 Comments</a></span>					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="aligncenter"><a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-336/" rel="attachment wp-att-4021"><img data-attachment-id="4021" data-permalink="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-336/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-336.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488127624&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cacio e Pepe Frico Grilled Cheese // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-336.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-336.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-336.jpg?w=1050" alt="Cacio e Pepe Frico Grilled Cheese // Queen Smithereen."   class="aligncenter size-full wp-image-4021" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-336.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-336.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-336.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px" /></a></span><br />
<em>Cacio e Pepe</em> is a bit like Roman Mac and Cheese, except both simpler and more complex. Whereas we normally make a roux or add egg yolks and a cheesy spectrum of creams and oranges, <em>Cacio</em> is a barren ingredient wasteland. Sheep&#8217;s milk cheese, ground black pepper, pasta.</p>
<p>At this point, you might be wondering where the sauce comes from.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-338/" rel="attachment wp-att-4023"><img data-attachment-id="4023" data-permalink="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-338/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-338.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488127979&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cacio e Pepe Grilled Cheese // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-338.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-338.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-338.jpg?w=1050" alt="Cacio e Pepe Grilled Cheese // Queen Smithereen."   class="aligncenter size-full wp-image-4023" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-338.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-338.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-338.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></span><br />
Something happens when spaghetti cooks in water. Starches release. Those starches thicken sauces, and even make them, if given the chance. Cue: complexity. It is so simple, it doesn&#8217;t make sense.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-341/" rel="attachment wp-att-4022"><img data-attachment-id="4022" data-permalink="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-341/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-341.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488128064&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cacio e Pepe Frico Grilled Cheese // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-341.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-341.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-341.jpg?w=1050" alt="Cacio e Pepe Frico Grilled Cheese // Queen Smithereen."   class="aligncenter size-full wp-image-4022" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-341.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-341.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-341.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></span><br />
You know the rules. <strong>When in Rome, do as the Nonsensical do:</strong> crave, complicate, and reinterpret simple intricacy. I sprinkled black peppery cheese on melting butter. I cooked a sandwich on top of it as it frico-ed.</p>
<p>[Both sides.]<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-339/" rel="attachment wp-att-4020"><img data-attachment-id="4020" data-permalink="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-339/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-339.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488128087&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cacio e Pepe Frico Grilled Cheese // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-339.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-339.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-339.jpg?w=1050" alt="Cacio e Pepe Frico Grilled Cheese // Queen Smithereen."   class="aligncenter size-full wp-image-4020" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-339.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-339.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-339.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px" /></a></span><br />
<em>Ooze and crunch and superglue stretch.</em> Om. Nom. Chew. Chomp.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-342/" rel="attachment wp-att-4026"><img data-attachment-id="4026" data-permalink="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/fullsizerender-342/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-342.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488128094&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cacio e Pepe Frico Grilled Cheese // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-342.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-342.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-342.jpg?w=1050" alt="Cacio e Pepe Frico Grilled Cheese // Queen Smithereen."   class="aligncenter size-full wp-image-4026" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-342.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-342.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-342.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></span><br />
Munch. Pen:</p>
<p><strong>Comfort Food</strong></p>
<p><em>we were not the strand of pasta between<br />
dog mouths, we were not</p>
<p>lit up like untangled knots of lights</p>
<p>strings strung in tight corners and wrapped<br />
around bits and bobs<br />
a garbling, muddled<br />
mouthful</p>
<p>spaghetti too big it hurts to open<br />
that wide / each time</p>
<p>even after</em></p>
<p>Gulp. Good night, Moon. </p>
<div class="more-link-wrapper"> <a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/#more-4019" class="more-link">Continue reading <span class="screen-reader-text">&#8220;Cacio e Pepe Frico Grilled&nbsp;Cheese<br />
&#8220;</span> <span class="meta-nav">&rarr;</span></a></div>
<span class="tags-links"><a href="https://queensmithereen.com/tag/bread/" rel="tag">bread</a><a href="https://queensmithereen.com/tag/cacio-e-pepe/" rel="tag">cacio e pepe</a><a href="https://queensmithereen.com/tag/carbohydrates/" rel="tag">carbohydrates</a><a href="https://queensmithereen.com/tag/cheese/" rel="tag">cheese</a><a href="https://queensmithereen.com/tag/cooking/" rel="tag">cooking</a><a href="https://queensmithereen.com/tag/delicious/" rel="tag">delicious</a><a href="https://queensmithereen.com/tag/food/" rel="tag">food</a><a href="https://queensmithereen.com/tag/foodie/" rel="tag">foodie</a><a href="https://queensmithereen.com/tag/grilled-cheese/" rel="tag">grilled cheese</a><a href="https://queensmithereen.com/tag/minneapolis/" rel="tag">Minneapolis</a><a href="https://queensmithereen.com/tag/recipe/" rel="tag">recipe</a><a href="https://queensmithereen.com/tag/sandwich/" rel="tag">sandwich</a><a href="https://queensmithereen.com/tag/yas/" rel="tag">yas</a><a href="https://queensmithereen.com/tag/yum/" rel="tag">yum</a></span><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4019" class="share-facebook sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4019" class="share-twitter sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-4019" class="share-pinterest sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4019" class="share-linkedin sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4019" class="share-google-plus-1 sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40929503-4019-58cfee417f209' data-src='//widgets.wp.com/likes/#blog_id=40929503&amp;post_id=4019&amp;origin=roastpotatoesfor.wordpress.com&amp;obj_id=40929503-4019-58cfee417f209' data-name='like-post-frame-40929503-4019-58cfee417f209'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

			
				
<article id="post-3986" class="post-3986 post type-post status-publish format-standard has-post-thumbnail hentry category-breakfast category-cakes-and-pies category-recipes category-sweet tag-baker tag-baking tag-cake tag-coffee tag-coffee-cake tag-cooking tag-dessert tag-food tag-foodie tag-minneapolis tag-pbj tag-peanut-butter-and-jelly tag-recipe tag-sweets-2 tag-yum autostyle-intro">
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/" rel="bookmark">Peanut Butter and Jelly Coffee&nbsp;Cake
</a></h2>
		<div class="entry-meta">
							<span class="posted-on"><a href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/" rel="bookmark"><time class="entry-date published updated" datetime="2017-02-27T11:11:10+00:00">February 27, 2017</time></a></span><span class="cat-links"><a href="https://queensmithereen.com/category/recipes/breakfast/" rel="category tag">Breakfast</a>, <a href="https://queensmithereen.com/category/recipes/cakes-and-pies/" rel="category tag">Cakes and Pies</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/sweet/" rel="category tag">Sweet</a></span><span class="comments-link"><a href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/#respond">Write a comment</a></span>					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3999" rel="attachment wp-att-3999"><img data-attachment-id="3999" data-permalink="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/fullsizerender-334/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-334.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487951753&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peanut Butter and Jelly Coffee Cake // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-334.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-334.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-334.jpg?w=1050" alt="Peanut Butter and Jelly Coffee Cake // Queen Smithereen."   class="aligncenter size-full wp-image-3999" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-334.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-334.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-334.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
Thoughts that I remember occurring to me as a kid in a cafeteria: &#8220;I wonder if So and So would let me eat the cheese off of her pizza.&#8221; <em>Gross.</em> &#8220;My bangs are getting long, but are they too long?&#8221; <em>Let them grow out.</em> &#8220;I am emotionally uncomfortable around people, so I will playfully punch them on the arms when they get close to create some distance.&#8221; <em>(&lt;&#8211;paraphrasing)</em> &#8220;Will Luke ever notice me?&#8221; <em>NOPE!</em></p>
<p>As a 6-year-old, I used to hand my change purse to one of the cafeteria aids at the cashier, instead of counting out my money. One day, she told me I had to try. Sometimes, I wonder about a world in which she never did that. <em>Thank you, whoever you are. Even though I don&#8217;t remember your face.</em><br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3988" rel="attachment wp-att-3988"><img data-attachment-id="3988" data-permalink="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/fullsizerender-328/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-328.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487945195&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peanut Butter and Jelly Coffee Cake // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-328.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-328.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-328.jpg?w=1050" alt="Peanut Butter and Jelly Coffee Cake // Queen Smithereen."   class="aligncenter size-full wp-image-3988" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-328.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-328.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-328.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
I once mustered enough courage to say hello to Luke in the hallway. It was just the two of us, so there is no one in the world to confirm, but it totally happened. It has been decades, of course. I do still feel mildly embarrassed about that time my friends and I walked to his house and he wasn&#8217;t there. I wonder if his family laughs about the little, socially awkward girl who had-very obviously- a little, socially awkward crush on him growing up.</p>
<p>Sigh. Making history, I suppose.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3989" rel="attachment wp-att-3989"><img data-attachment-id="3989" data-permalink="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/fullsizerender-331/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-331.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487947545&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peanut Butter and Jelly Coffee Cake // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-331.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-331.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-331.jpg?w=1050" alt="Peanut Butter and Jelly Coffee Cake // Queen Smithereen."   class="aligncenter size-full wp-image-3989" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-331.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-331.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-331.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
Every week when I was a kid, my grandmother would send us home with loaves of bread and peanut butter for sandwiches. I have not met another person who is quite so giving. I once told her I liked her shirt and she went and changed out of it. She refused to accept a reality in which I did not take it home that day.</p>
<p>I wear the rings she gave me as a kid nearly every day. My hands are much larger, so the rings rest on my knuckles and I will never care.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3992" rel="attachment wp-att-3992"><img data-attachment-id="3992" data-permalink="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/fullsizerender-329/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-329.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487947446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peanut Butter and Jelly Coffee Cake // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-329.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-329.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-329.jpg?w=1050" alt="Peanut Butter and Jelly Coffee Cake // Queen Smithereen."   class="aligncenter size-full wp-image-3992" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-329.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-329.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-329.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
I remember going to a friend&#8217;s house as a kid once and accepting a PBJ from my host. She put margarine on it, too. <strong>It was sacrilegious</strong>. I will never forget the way the distinctly yellow taste of the margarine introduced itself to the stuff that should&#8217;ve been sandwiched between those slices of bread.</p>
<p><em>Don&#8217;t</em> mess with the original.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3987" rel="attachment wp-att-3987"><img data-attachment-id="3987" data-permalink="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/fullsizerender-332/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-332.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487951786&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peanut Butter and Jelly Coffee Cake // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-332.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-332.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-332.jpg?w=1050" alt="Peanut Butter and Jelly Coffee Cake // Queen Smithereen."   class="aligncenter size-full wp-image-3987" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-332.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-332.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-332.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px"/></a></span><br />
Unless, of course, you&#8217;re turning it into coffee cake. Fluffy, moist peanut butter cake is swirled with jam and dolloped with cinnamon-scented peanut butter-oat crumbles.</p>
<p>Grace came over while it baked. We ate tacos and <a href="https://www.instagram.com/p/BQ5dYSOgKTS/?taken-by=queensmithereen" target="_blank">videotaped her fake sneezing and throwing her phone</a> and we cackled. We broke the rules and we hardly waited ten minutes after the cake emerged from the oven before slicing and serving. In our defense, rule-breaking is acceptable when it can be loosely reinterpreted through the guise of Rumi&#8217;s wisdom:</p>
<p><em>Come, seek, for search is the foundation of fortune: every success depends upon focusing the heart.</em><br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=4004" rel="attachment wp-att-4004"><img data-attachment-id="4004" data-permalink="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/fullsizerender-335/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-335.jpg?w=1050" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487947516&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peanut Butter and Jelly Coffee Cake // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-335.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-335.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-335.jpg?w=1050" alt="Peanut Butter and Jelly Coffee Cake // Queen Smithereen."   class="aligncenter size-full wp-image-4004" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-335.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-335.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-335.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
Slicing into that warm peanut butter cake with my best friend. Delicately balancing the warm, crumbly slice making its way to my polka dot plates. Watching her eyes roll back and her lids close at the first bite. Cutting myself a square of an unfamiliar formula for the familiar. One bite of that delicate, pillow-soft, peanut buttery, jam-swirled, crumble-speckled cake, and I think we understood the true meaning of treasure.</p>
<p>I don&#8217;t know, you do you. But maybe be like us in that moment (and in life). </p>
<div class="more-link-wrapper"> <a href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/#more-3986" class="more-link">Continue reading <span class="screen-reader-text">&#8220;Peanut Butter and Jelly Coffee&nbsp;Cake<br />
&#8220;</span> <span class="meta-nav">&rarr;</span></a></div>
<span class="tags-links"><a href="https://queensmithereen.com/tag/baker/" rel="tag">baker</a><a href="https://queensmithereen.com/tag/baking/" rel="tag">baking</a><a href="https://queensmithereen.com/tag/cake/" rel="tag">cake</a><a href="https://queensmithereen.com/tag/coffee/" rel="tag">coffee</a><a href="https://queensmithereen.com/tag/coffee-cake/" rel="tag">coffee cake</a><a href="https://queensmithereen.com/tag/cooking/" rel="tag">cooking</a><a href="https://queensmithereen.com/tag/dessert/" rel="tag">dessert</a><a href="https://queensmithereen.com/tag/food/" rel="tag">food</a><a href="https://queensmithereen.com/tag/foodie/" rel="tag">foodie</a><a href="https://queensmithereen.com/tag/minneapolis/" rel="tag">Minneapolis</a><a href="https://queensmithereen.com/tag/pbj/" rel="tag">pbj</a><a href="https://queensmithereen.com/tag/peanut-butter-and-jelly/" rel="tag">peanut butter and jelly</a><a href="https://queensmithereen.com/tag/recipe/" rel="tag">recipe</a><a href="https://queensmithereen.com/tag/sweets-2/" rel="tag">sweets</a><a href="https://queensmithereen.com/tag/yum/" rel="tag">yum</a></span><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3986" class="share-facebook sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3986" class="share-twitter sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3986" class="share-pinterest sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3986" class="share-linkedin sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3986" class="share-google-plus-1 sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40929503-3986-58cfee4183541' data-src='//widgets.wp.com/likes/#blog_id=40929503&amp;post_id=3986&amp;origin=roastpotatoesfor.wordpress.com&amp;obj_id=40929503-3986-58cfee4183541' data-name='like-post-frame-40929503-3986-58cfee4183541'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

			
				
<article id="post-3965" class="post-3965 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes category-sweet tag-chocolate tag-delicious tag-dessert tag-food tag-food-photography tag-foodie tag-fudge tag-minneapolis tag-omnomnom tag-photography tag-recipe tag-sweets-2 tag-yas tag-yas-queen tag-yum autostyle-intro">
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/" rel="bookmark">Malted Chocolate Toasted Coconut&nbsp;Fudge
</a></h2>
		<div class="entry-meta">
							<span class="posted-on"><a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/" rel="bookmark"><time class="entry-date published updated" datetime="2017-02-17T11:49:52+00:00">February 17, 2017</time></a></span><span class="cat-links"><a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/sweet/" rel="category tag">Sweet</a></span><span class="comments-link"><a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/#respond">Write a comment</a></span>					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="aligncenter"><a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-324/" rel="attachment wp-att-3969"><img data-attachment-id="3969" data-permalink="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-324/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-324.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487241722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-324.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-324.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-324.jpg?w=1050" alt="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen."   class="aligncenter size-full wp-image-3969" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-324.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-324.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-324.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
If you know me in real life, then maybe don&#8217;t talk to me about this. Unless I bring it up. I recently woke from a dream in which someone had taken the ice cubes from the tray I like. [I have two trays.] It happened when I wasn&#8217;t looking.</p>
<p><strong>There has been a ghost.</strong> I seem transparent, too. It is surprising when someone is surprised to learn something about me. There is a lot that I keep quiet.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-326/" rel="attachment wp-att-3972"><img data-attachment-id="3972" data-permalink="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-326/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-3261.jpg?w=1050" data-orig-size="472,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487240140&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-3261.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-3261.jpg?w=1050?w=472" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-3261.jpg?w=1050" alt="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen."   class="aligncenter size-full wp-image-3972" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-3261.jpg 472w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-3261.jpg?w=112 112w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-3261.jpg?w=225 225w" sizes="(max-width: 472px) 100vw, 472px"/></a></span><br />
For the last long while.  Like ice cubes. I kindofsortof(reallydon&#8217;ttalktomeaboutthis) froze over. A shape of a space. Slowly, I melted in ways.</p>
<p>That awkward phase of Spring in which it is light. Suggestive. You can feel what&#8217;s coming. But then your feet are too cold at night. It is dark and it might just never warm up. You are too far to know for sure.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-325/" rel="attachment wp-att-3968"><img data-attachment-id="3968" data-permalink="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-325/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-325.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487241250&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-325.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-325.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-325.jpg?w=1050" alt="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen."   class="aligncenter size-full wp-image-3968" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-325.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-325.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-325.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
Water takes many forms, and ice is one of them. Most days for the last year I have ended up spontaneously crying harsh tears for just a minute or two in my car. Before heading wherever it is we are going these days. Me and my ghost.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-323/" rel="attachment wp-att-3970"><img data-attachment-id="3970" data-permalink="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-323/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-323.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487241728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-323.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-323.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-323.jpg?w=1050" alt="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen."   class="aligncenter size-full wp-image-3970" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-323.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-323.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-323.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px"/></a></span><br />
Winter, for so long. Maybe in winter there is a white noise blanket. To block out the rattling. Selectively attentive theft. Perhaps the underneath needs time.</p>
<p>Meanwhile, you do and you do <em>and you do</em>. You have to. And then there is light. Maybe. Afterward. When you aren&#8217;t looking anymore. <strong>You end up okay.</strong> Either way. In spite of or because of your ghost.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-327/" rel="attachment wp-att-3966"><img data-attachment-id="3966" data-permalink="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/fullsizerender-327/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-327.jpg?w=1050" data-orig-size="458,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487251818&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-327.jpg?w=1050?w=215" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-327.jpg?w=1050?w=458" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-327.jpg?w=1050" alt="Malted Chocolate Toasted Coconut Fudge // Queen Smithereen."   class="aligncenter size-full wp-image-3966" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-327.jpg 458w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-327.jpg?w=107 107w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-327.jpg?w=215 215w" sizes="(max-width: 458px) 100vw, 458px"/></a></span><br />
The events pressed their daily <strong>REPLAY</strong> in waking time that morning. Chocolate was melted. Sweetened condensed milk, swirled. Coconut, toasted. Sprinkles, sprinkled. No tears.</p>
<p>For the first time there is a puddle. It is a slow thaw. As it will be. A specter. A vision. </p>
<div class="more-link-wrapper"> <a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/#more-3965" class="more-link">Continue reading <span class="screen-reader-text">&#8220;Malted Chocolate Toasted Coconut&nbsp;Fudge<br />
&#8220;</span> <span class="meta-nav">&rarr;</span></a></div>
<span class="tags-links"><a href="https://queensmithereen.com/tag/chocolate/" rel="tag">chocolate</a><a href="https://queensmithereen.com/tag/delicious/" rel="tag">delicious</a><a href="https://queensmithereen.com/tag/dessert/" rel="tag">dessert</a><a href="https://queensmithereen.com/tag/food/" rel="tag">food</a><a href="https://queensmithereen.com/tag/food-photography/" rel="tag">food photography</a><a href="https://queensmithereen.com/tag/foodie/" rel="tag">foodie</a><a href="https://queensmithereen.com/tag/fudge/" rel="tag">fudge</a><a href="https://queensmithereen.com/tag/minneapolis/" rel="tag">Minneapolis</a><a href="https://queensmithereen.com/tag/omnomnom/" rel="tag">omnomnom</a><a href="https://queensmithereen.com/tag/photography/" rel="tag">photography</a><a href="https://queensmithereen.com/tag/recipe/" rel="tag">recipe</a><a href="https://queensmithereen.com/tag/sweets-2/" rel="tag">sweets</a><a href="https://queensmithereen.com/tag/yas/" rel="tag">yas</a><a href="https://queensmithereen.com/tag/yas-queen/" rel="tag">yas queen</a><a href="https://queensmithereen.com/tag/yum/" rel="tag">yum</a></span><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3965" class="share-facebook sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3965" class="share-twitter sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3965" class="share-pinterest sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3965" class="share-linkedin sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3965" class="share-google-plus-1 sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40929503-3965-58cfee4187371' data-src='//widgets.wp.com/likes/#blog_id=40929503&amp;post_id=3965&amp;origin=roastpotatoesfor.wordpress.com&amp;obj_id=40929503-3965-58cfee4187371' data-name='like-post-frame-40929503-3965-58cfee4187371'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

			
				
<article id="post-3870" class="post-3870 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes category-sweet tag-brownies tag-chocolate tag-delicious tag-dessert tag-epicurious tag-food tag-foodie tag-joy-the-baker tag-love tag-minneapolis tag-raspberry tag-recipe tag-valentine tag-valentines-day tag-yum autostyle-intro">
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/" rel="bookmark">Raspberry Cream Cheese Swirl&nbsp;Brownies
</a></h2>
		<div class="entry-meta">
							<span class="posted-on"><a href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/" rel="bookmark"><time class="entry-date published updated" datetime="2017-02-09T12:24:02+00:00">February 9, 2017</time></a></span><span class="cat-links"><a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/sweet/" rel="category tag">Sweet</a></span><span class="comments-link"><a href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/#respond">Write a comment</a></span>					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3871" rel="attachment wp-att-3871"><img data-attachment-id="3871" data-permalink="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/fullsizerender-300/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/01/fullsizerender-300.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484825896&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/01/fullsizerender-300.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/01/fullsizerender-300.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/01/fullsizerender-300.jpg?w=1050" alt="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen."   class="aligncenter size-full wp-image-3871" srcset="https://roastpotatoesfor.files.wordpress.com/2017/01/fullsizerender-300.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/01/fullsizerender-300.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/01/fullsizerender-300.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px"/></a></span><br />
Once upon a time, two people lived across the street from one another for decades. Back then, she was wild-haired and eccentric&#8211;blushing her cheeks with lipstick at the window, counting the birds feeding at the end of the drive. She was known to succumb to her own worries and whims, but he was safe&#8211;a gentle man, and a kind one, well-fed and patient. They led separate lives, though they knew one another. They had families. Their children grew up. Their spouses fell ill. They mourned. It was always a simple distance, a brief walk, if necessary, to check in on one another.</p>
<p>He waited an appropriate period of time after his wife passed before approaching my grandmother. One day, he and his stilt-like legs hobbled across the street and knocked on the door. The next time I saw them, they were in love. When the topic of tulips came up, she turned to him and said, &#8220;How about you press your two lips to my two lips?&#8221;<br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3873" rel="attachment wp-att-3873"><img data-attachment-id="3873" data-permalink="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/fullsizerender-304/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-304.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484815105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-304.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-304.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-304.jpg?w=1050" alt="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen."   class="aligncenter size-full wp-image-3873" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-304.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-304.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-304.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
After that, he became a new family member. In the summers, we would sit and watch the world pass by my grandmother&#8217;s house&#8211;eating caramels, telling bad jokes. Sometimes, he&#8217;d drive us all out to another small town in Ontario, and we would have dinner and walk along the river. But years and years have passed since then.</p>
<p><strong>Here&#8217;s how it looked the last time I saw them together:</strong> she lives in a nursing home, and he is no longer able to drive. That day, we&#8217;d arranged a feast for her. Stopping by her room to help her down the hall, my heart broke to find she doesn&#8217;t remember much anymore.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3875" rel="attachment wp-att-3875"><img data-attachment-id="3875" data-permalink="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/fullsizerender-303/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-303.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484815126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-303.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-303.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-303.jpg?w=1050" alt="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen."   class="aligncenter size-full wp-image-3875" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-303.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-303.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-303.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
I sat across from her at the table as everybody trickled in. There were so many of us. It was overwhelming for her, and she became preoccupied with where it might be draftiest. She couldn&#8217;t keep a thing straight. I wondered how long it would be before she&#8217;d return to the quiet of her room, away from the crowd. But then, the door opened, and she looked up.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3876" rel="attachment wp-att-3876"><img data-attachment-id="3876" data-permalink="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/fullsizerender-302/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-302.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484816224&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-302.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-302.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-302.jpg?w=1050" alt="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen."   class="aligncenter size-full wp-image-3876" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-302.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-302.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-302.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
&#8220;<strong>Ed!</strong>&#8221; She proclaimed.<br />
Finally, a face that she recognized. A safe one. He had scheduled a bus to drive him, as he does, without fail, every week. He sat down next to her, and the woman we knew returned to us for a while, lit up like the sun scatters across rippled water.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3877" rel="attachment wp-att-3877"><img data-attachment-id="3877" data-permalink="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/fullsizerender-301/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-301.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484825793&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-301.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-301.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-301.jpg?w=1050" alt="Raspberry Cream Cheese Swirl Brownies // Queen Smithereen."   class="aligncenter size-full wp-image-3877" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-301.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-301.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-301.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px"/></a></span><br />
The right decision can feel different, depending on the circumstances. There are times when it makes no sense at all. There are times when it guts you. There are times when things just click into place.</p>
<p>Thinking of her and thinking of him, I wonder sometimes what things would look like if no one had acted. What if it never happened at all? What if the potential awkwardness of living directly across the street from each other prevented them from trying? What if all of the reasons <em>not to</em> were more important than the reasons <em>to</em>? One day, when it was right, he took a short walk to her door and said something. That, to me, is romance.</p>
<p>And so, an Ode. To all things pink and hearted: we have luxurious, dark, sweet brownie batter, decorated with raspberry cream cheese swirls, dazzled with cutting rivets of raspberry preserves. Because <strong>Happy Valentine&#8217;s</strong> [if that&#8217;s a thing you do]. </p>
<div class="more-link-wrapper"> <a href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/#more-3870" class="more-link">Continue reading <span class="screen-reader-text">&#8220;Raspberry Cream Cheese Swirl&nbsp;Brownies<br />
&#8220;</span> <span class="meta-nav">&rarr;</span></a></div>
<span class="tags-links"><a href="https://queensmithereen.com/tag/brownies/" rel="tag">brownies</a><a href="https://queensmithereen.com/tag/chocolate/" rel="tag">chocolate</a><a href="https://queensmithereen.com/tag/delicious/" rel="tag">delicious</a><a href="https://queensmithereen.com/tag/dessert/" rel="tag">dessert</a><a href="https://queensmithereen.com/tag/epicurious/" rel="tag">epicurious</a><a href="https://queensmithereen.com/tag/food/" rel="tag">food</a><a href="https://queensmithereen.com/tag/foodie/" rel="tag">foodie</a><a href="https://queensmithereen.com/tag/joy-the-baker/" rel="tag">joy the baker</a><a href="https://queensmithereen.com/tag/love/" rel="tag">love</a><a href="https://queensmithereen.com/tag/minneapolis/" rel="tag">Minneapolis</a><a href="https://queensmithereen.com/tag/raspberry/" rel="tag">raspberry</a><a href="https://queensmithereen.com/tag/recipe/" rel="tag">recipe</a><a href="https://queensmithereen.com/tag/valentine/" rel="tag">valentine</a><a href="https://queensmithereen.com/tag/valentines-day/" rel="tag">valentine's day</a><a href="https://queensmithereen.com/tag/yum/" rel="tag">yum</a></span><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3870" class="share-facebook sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3870" class="share-twitter sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3870" class="share-pinterest sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3870" class="share-linkedin sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3870" class="share-google-plus-1 sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/09/raspberry-cream-cheese-swirl-brownies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40929503-3870-58cfee418b21e' data-src='//widgets.wp.com/likes/#blog_id=40929503&amp;post_id=3870&amp;origin=roastpotatoesfor.wordpress.com&amp;obj_id=40929503-3870-58cfee418b21e' data-name='like-post-frame-40929503-3870-58cfee418b21e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

			
				
<article id="post-3938" class="post-3938 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes category-savory category-soupstewchili tag-chickpeas tag-chili tag-chili-peppers tag-cooking tag-delicious tag-food tag-foodie tag-minneapolis tag-recipe tag-shel-silverstein tag-soup tag-stew tag-vegetables tag-yum autostyle-intro">
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/" rel="bookmark">Smashed Chickpea Guajillo&nbsp;Stew
</a></h2>
		<div class="entry-meta">
							<span class="posted-on"><a href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/" rel="bookmark"><time class="entry-date published updated" datetime="2017-02-06T11:45:34+00:00">February 6, 2017</time></a></span><span class="cat-links"><a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/savory/" rel="category tag">Savory</a>, <a href="https://queensmithereen.com/category/recipes/soupstewchili/" rel="category tag">Soup/Stew/Chili</a></span><span class="comments-link"><a href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/#respond">Write a comment</a></span>					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3940" rel="attachment wp-att-3940"><img data-attachment-id="3940" data-permalink="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/fullsizerender-322/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-322.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486228386&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smashed Chickpea Guajillo Stew // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-322.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-322.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-322.jpg?w=1050" alt="Smashed Chickpea Guajillo Stew // Queen Smithereen."   class="aligncenter size-full wp-image-3940" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-322.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-322.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-322.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px" /></a></span><br />
There are a lot of things that have happened lately, aren&#8217;t there? There are. Too many. It&#8217;s surprising. It&#8217;s ridiculous. And all I can think about is how lotus flowers grow from mud; and how, sometimes things get worse before they get better; and how, in order to locate a problem, the problem first has to make itself known. I wonder if that is what is happening these days.</p>
<p>I don&#8217;t have many words, given the state of things in the world right now. It doesn&#8217;t feel very appropriate. Let us turn to the lines of Shel Silverstein for a moment, instead.<br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3941" rel="attachment wp-att-3941"><img data-attachment-id="3941" data-permalink="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/fullsizerender-318/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-318.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486228329&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smashed Chickpea Guajillo Stew // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-318.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-318.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-318.jpg?w=1050" alt="Smashed Chickpea Guajillo Stew // Queen Smithereen."   class="aligncenter size-full wp-image-3941" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-318.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-318.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-318.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></span><br />
THE OAK AND THE ROSE</p>
<p><em>An oak tree and a rosebush grew,<br />
Young and green together.<br />
Talking the talk of growing things-<br />
Wind and water and weather.</em><br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3939" rel="attachment wp-att-3939"><img data-attachment-id="3939" data-permalink="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/fullsizerender-320/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-320.jpg?w=1050" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486228354&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smashed Chickpea Guajillo Stew // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-320.jpg?w=1050?w=225" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-320.jpg?w=1050?w=480" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-320.jpg?w=1050" alt="Smashed Chickpea Guajillo Stew // Queen Smithereen."   class="aligncenter size-full wp-image-3939" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-320.jpg 480w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-320.jpg?w=113 113w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-320.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px" /></a></span><br />
<em>And while the rosebush sweetly bloomed<br />
The oak tree grew so high<br />
That now it spoke of newer things-<br />
Eagles, mountain peaks and sky.</em><br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3943" rel="attachment wp-att-3943"><img data-attachment-id="3943" data-permalink="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/fullsizerender-321/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-321.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486228365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smashed Chickpea Guajillo Stew // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-321.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-321.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-321.jpg?w=1050" alt="Smashed Chickpea Guajillo Stew // Queen Smithereen."   class="aligncenter size-full wp-image-3943" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-321.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-321.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-321.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></span><br />
<em>&#8220;I guess you think you&#8217;re pretty great,&#8221;<br />
The rose was heard to cry,<br />
Screaming as loud as it possibly could<br />
To the treetop in the sky.</em><br />
<span class="aligncenter"><a href="https://queensmithereen.com/?attachment_id=3944" rel="attachment wp-att-3944"><img data-attachment-id="3944" data-permalink="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/fullsizerender-319/" data-orig-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-319.jpg?w=1050" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486228344&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smashed Chickpea Guajillo Stew // Queen Smithereen." data-image-description="" data-medium-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-319.jpg?w=1050?w=300" data-large-file="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-319.jpg?w=1050?w=640" src="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-319.jpg?w=1050" alt="Smashed Chickpea Guajillo Stew // Queen Smithereen."   class="aligncenter size-full wp-image-3944" srcset="https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-319.jpg 640w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-319.jpg?w=150 150w, https://roastpotatoesfor.files.wordpress.com/2017/02/fullsizerender-319.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></span><br />
<em>&#8220;And you have no time for flower talk,<br />
Now that you&#8217;ve grown so tall.&#8221;<br />
&#8220;It&#8217;s not so much that I&#8217;ve grown,&#8221; said the tree,<br />
&#8220;It&#8217;s just that you&#8217;ve stayed so small.&#8221;</em></p>
<p><strong>I suppose we all evolve at different paces within the confines of our own capacities.</strong></p>
<p>In the meantime, here is some stew, nesting in rich, smoky, red guajillo chili broth. Smashed chickpeas and ground chicken (or pork) are seasoned with two kinds of paprika and thyme, and spliced by ribbons of thinly sliced carrots and yukon gold rounds. It can cure nothing, but it might help warm those of us feeling cold right now, for a moment. </p>
<div class="more-link-wrapper"> <a href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/#more-3938" class="more-link">Continue reading <span class="screen-reader-text">&#8220;Smashed Chickpea Guajillo&nbsp;Stew<br />
&#8220;</span> <span class="meta-nav">&rarr;</span></a></div>
<span class="tags-links"><a href="https://queensmithereen.com/tag/chickpeas/" rel="tag">chickpeas</a><a href="https://queensmithereen.com/tag/chili/" rel="tag">chili</a><a href="https://queensmithereen.com/tag/chili-peppers/" rel="tag">chili peppers</a><a href="https://queensmithereen.com/tag/cooking/" rel="tag">cooking</a><a href="https://queensmithereen.com/tag/delicious/" rel="tag">delicious</a><a href="https://queensmithereen.com/tag/food/" rel="tag">food</a><a href="https://queensmithereen.com/tag/foodie/" rel="tag">foodie</a><a href="https://queensmithereen.com/tag/minneapolis/" rel="tag">Minneapolis</a><a href="https://queensmithereen.com/tag/recipe/" rel="tag">recipe</a><a href="https://queensmithereen.com/tag/shel-silverstein/" rel="tag">shel silverstein</a><a href="https://queensmithereen.com/tag/soup/" rel="tag">Soup</a><a href="https://queensmithereen.com/tag/stew/" rel="tag">stew</a><a href="https://queensmithereen.com/tag/vegetables/" rel="tag">vegetables</a><a href="https://queensmithereen.com/tag/yum/" rel="tag">yum</a></span><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3938" class="share-facebook sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3938" class="share-twitter sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3938" class="share-pinterest sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3938" class="share-linkedin sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3938" class="share-google-plus-1 sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://queensmithereen.com/2017/02/06/smashed-chickpea-guajillo-stew/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40929503-3938-58cfee418e8fe' data-src='//widgets.wp.com/likes/#blog_id=40929503&amp;post_id=3938&amp;origin=roastpotatoesfor.wordpress.com&amp;obj_id=40929503-3938-58cfee418e8fe' data-name='like-post-frame-40929503-3938-58cfee418e8fe'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

			
			
	<nav class="navigation posts-navigation" role="navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://queensmithereen.com/page/2/" >Older posts</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="gallery-2" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="1050"
			data-carousel-extra='{&quot;blog_id&quot;:40929503,&quot;permalink&quot;:&quot;https:\/\/queensmithereen.com\/2017\/03\/14\/adobo-shepherds-pie-with-andouille-sausage\/&quot;,&quot;likes_blog_id&quot;:40929503}'
		>
		<div
		class="gallery-row"
		style="width: 1050px; height: 1312px;"
		data-original-width="1050"
		data-original-height="1312"

	>
			<div
			class="gallery-group images-1"
			style="width: 1050px; height: 1312px;"
			data-original-width="1050"
			data-original-height="1312"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://queensmithereen.com/img_5127/" border="0" itemprop="url">
			<meta itemprop="width" content="1046">
		<meta itemprop="height" content="1308">
		<img
			data-attachment-id="3364"
data-orig-file="https://roastpotatoesfor.files.wordpress.com/2016/08/img_5127.jpg"
data-orig-size="512,640"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472558234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0016447368421053&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="QS // Queen Smithereen."
data-image-description=""
data-medium-file="https://roastpotatoesfor.files.wordpress.com/2016/08/img_5127.jpg?w=240"
data-large-file="https://roastpotatoesfor.files.wordpress.com/2016/08/img_5127.jpg?w=512"
			src="https://i0.wp.com/roastpotatoesfor.files.wordpress.com/2016/08/img_5127.jpg?w=1046&#038;h=1308&#038;crop&#038;ssl=1"
			width="1046"
			height="1308"
			data-original-width="1046"
			data-original-height="1308"
			itemprop="http://schema.org/image"
			title="QS // Queen Smithereen."
			alt="QS // Queen Smithereen."
			style="width: 1046px; height: 1308px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget">I'm Kelsey. Foodie. Writer. Reader. Avocado Eater. It's nice to meet you.</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow QS!</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Click to follow QS and receive e-mail notifications of new posts.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="40929503"/>
						<input type="hidden" name="source" value="https://queensmithereen.com/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="55bb4fbe42" />						<input type="submit" value="SUBSCRIBE" />
					</p>
				</form>
			
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
										<a href="https://queensmithereen.com/2016/09/06/confetti-cookies/" class="bump-view" data-bump-view="tp">
						Confetti Cookies					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/cookies/" rel="category tag">Cookies</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/sweet/" rel="category tag">Sweet</a></span>				</li>
							<li>
										<a href="https://queensmithereen.com/2016/01/14/vegan-coconut-curry-soup/" class="bump-view" data-bump-view="tp">
						Vegan Coconut Curry Soup					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/soupstewchili/" rel="category tag">Soup/Stew/Chili</a></span>				</li>
							<li>
										<a href="https://queensmithereen.com/2015/03/23/cherry-ricotta-cake/" class="bump-view" data-bump-view="tp">
						Cherry-Ricotta Cake					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/cakes-and-pies/" rel="category tag">Cakes and Pies</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/sweet/" rel="category tag">Sweet</a></span>				</li>
							<li>
										<a href="https://queensmithereen.com/2015/11/09/chipotle-butternut-squash-and-black-bean-tacos-with-pomegranate-seeds-and-feta/" class="bump-view" data-bump-view="tp">
						Chipotle Butternut Squash and Black Bean Tacos with Pomegranate Seeds and Feta					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/produce/" rel="category tag">Produce</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/savory/" rel="category tag">Savory</a></span>				</li>
							<li>
										<a href="https://queensmithereen.com/2013/08/04/blackberry-buttermilk-cake/" class="bump-view" data-bump-view="tp">
						Blackberry Buttermilk Cake					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/cakes-and-pies/" rel="category tag">Cakes and Pies</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/sweet/" rel="category tag">Sweet</a></span>				</li>
							<li>
										<a href="https://queensmithereen.com/2015/11/04/anniversary-banana-almond-butter-cake/" class="bump-view" data-bump-view="tp">
						Anniversary Banana Almond Butter Cake					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/cakes-and-pies/" rel="category tag">Cakes and Pies</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/sweet/" rel="category tag">Sweet</a></span>				</li>
							<li>
										<a href="https://queensmithereen.com/2013/12/09/raspberry-yogurt-pound-cake/" class="bump-view" data-bump-view="tp">
						Raspberry Yogurt Pound Cake					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/breakfast/" rel="category tag">Breakfast</a>, <a href="https://queensmithereen.com/category/recipes/cakes-and-pies/" rel="category tag">Cakes and Pies</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/sweet/" rel="category tag">Sweet</a></span>				</li>
							<li>
										<a href="https://queensmithereen.com/2016/04/11/cilantro-lime-edamame-succotash/" class="bump-view" data-bump-view="tp">
						Cilantro Lime Edamame Succotash					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/produce/" rel="category tag">Produce</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/savory/" rel="category tag">Savory</a></span>				</li>
							<li>
										<a href="https://queensmithereen.com/2016/03/28/muenster-quesadillas-with-onion-jam-and-smoked-paprika/" class="bump-view" data-bump-view="tp">
						Muenster Quesadillas with Onion Jam and Smoked Paprika					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/savory/" rel="category tag">Savory</a></span>				</li>
							<li>
										<a href="https://queensmithereen.com/2016/12/23/apple-asian-pear-pie-with-white-cheddar-crust-and-bacon-streusel/" class="bump-view" data-bump-view="tp">
						Apple-Asian Pear Pie with White Cheddar Crust and Bacon Streusel					</a>
					<span class="cat-links"><a href="https://queensmithereen.com/category/recipes/cakes-and-pies/" rel="category tag">Cakes and Pies</a>, <a href="https://queensmithereen.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://queensmithereen.com/category/recipes/sweet/" rel="category tag">Sweet</a></span>				</li>
			</ul></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="https://queensmithereen.com/2017/03/14/adobo-shepherds-pie-with-andouille-sausage/">Adobo Shepherd&#8217;s Pie with Andouille&nbsp;Sausage</a>
						</li>
					<li>
				<a href="https://queensmithereen.com/2017/03/13/crockpot-chicken-noodle-soup/">Crockpot Chicken Noodle&nbsp;Soup</a>
						</li>
					<li>
				<a href="https://queensmithereen.com/2017/03/01/cacio-e-pepe-frico-grilled-cheese/">Cacio e Pepe Frico Grilled&nbsp;Cheese</a>
						</li>
					<li>
				<a href="https://queensmithereen.com/2017/02/27/peanut-butter-and-jelly-coffee-cake/">Peanut Butter and Jelly Coffee&nbsp;Cake</a>
						</li>
					<li>
				<a href="https://queensmithereen.com/2017/02/17/malted-chocolate-toasted-coconut-fudge/">Malted Chocolate Toasted Coconut&nbsp;Fudge</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://queensmithereen.com/2017/03/'> March 2017 </option>
	<option value='https://queensmithereen.com/2017/02/'> February 2017 </option>
	<option value='https://queensmithereen.com/2017/01/'> January 2017 </option>
	<option value='https://queensmithereen.com/2016/12/'> December 2016 </option>
	<option value='https://queensmithereen.com/2016/11/'> November 2016 </option>
	<option value='https://queensmithereen.com/2016/10/'> October 2016 </option>
	<option value='https://queensmithereen.com/2016/09/'> September 2016 </option>
	<option value='https://queensmithereen.com/2016/08/'> August 2016 </option>
	<option value='https://queensmithereen.com/2016/07/'> July 2016 </option>
	<option value='https://queensmithereen.com/2016/06/'> June 2016 </option>
	<option value='https://queensmithereen.com/2016/05/'> May 2016 </option>
	<option value='https://queensmithereen.com/2016/04/'> April 2016 </option>
	<option value='https://queensmithereen.com/2016/03/'> March 2016 </option>
	<option value='https://queensmithereen.com/2016/02/'> February 2016 </option>
	<option value='https://queensmithereen.com/2016/01/'> January 2016 </option>
	<option value='https://queensmithereen.com/2015/12/'> December 2015 </option>
	<option value='https://queensmithereen.com/2015/11/'> November 2015 </option>
	<option value='https://queensmithereen.com/2015/10/'> October 2015 </option>
	<option value='https://queensmithereen.com/2015/09/'> September 2015 </option>
	<option value='https://queensmithereen.com/2015/08/'> August 2015 </option>
	<option value='https://queensmithereen.com/2015/07/'> July 2015 </option>
	<option value='https://queensmithereen.com/2015/06/'> June 2015 </option>
	<option value='https://queensmithereen.com/2015/04/'> April 2015 </option>
	<option value='https://queensmithereen.com/2015/03/'> March 2015 </option>
	<option value='https://queensmithereen.com/2015/02/'> February 2015 </option>
	<option value='https://queensmithereen.com/2015/01/'> January 2015 </option>
	<option value='https://queensmithereen.com/2014/12/'> December 2014 </option>
	<option value='https://queensmithereen.com/2014/11/'> November 2014 </option>
	<option value='https://queensmithereen.com/2014/10/'> October 2014 </option>
	<option value='https://queensmithereen.com/2014/09/'> September 2014 </option>
	<option value='https://queensmithereen.com/2014/08/'> August 2014 </option>
	<option value='https://queensmithereen.com/2014/07/'> July 2014 </option>
	<option value='https://queensmithereen.com/2014/06/'> June 2014 </option>
	<option value='https://queensmithereen.com/2014/05/'> May 2014 </option>
	<option value='https://queensmithereen.com/2014/04/'> April 2014 </option>
	<option value='https://queensmithereen.com/2014/03/'> March 2014 </option>
	<option value='https://queensmithereen.com/2014/02/'> February 2014 </option>
	<option value='https://queensmithereen.com/2014/01/'> January 2014 </option>
	<option value='https://queensmithereen.com/2013/12/'> December 2013 </option>
	<option value='https://queensmithereen.com/2013/11/'> November 2013 </option>
	<option value='https://queensmithereen.com/2013/10/'> October 2013 </option>
	<option value='https://queensmithereen.com/2013/09/'> September 2013 </option>
	<option value='https://queensmithereen.com/2013/08/'> August 2013 </option>
	<option value='https://queensmithereen.com/2013/07/'> July 2013 </option>
	<option value='https://queensmithereen.com/2013/06/'> June 2013 </option>
	<option value='https://queensmithereen.com/2013/05/'> May 2013 </option>
	<option value='https://queensmithereen.com/2013/04/'> April 2013 </option>
	<option value='https://queensmithereen.com/2013/03/'> March 2013 </option>
	<option value='https://queensmithereen.com/2013/02/'> February 2013 </option>
	<option value='https://queensmithereen.com/2013/01/'> January 2013 </option>
	<option value='https://queensmithereen.com/2012/12/'> December 2012 </option>
	<option value='https://queensmithereen.com/2012/11/'> November 2012 </option>

		</select>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/queensmithereen">Queen Smithereen.</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/queensmithereen" data-width="350"  data-height="650" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/queensmithereen"><a href="https://www.facebook.com/queensmithereen">Queen Smithereen.</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow me on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BRwd0LFgbP4/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.810.810/17075798_1754164954894575_380785796099080192_n.jpg" width="640" height="640" alt="The time will come
when, with elation,
you will greet yourself arriving
at your own door, in your own mirror
and each will smile at the other&#039;s welcome,
.
and say, sit here. Eat.
You will love again the stranger who was your self.
Give wine. Give bread. Give back your heart
to itself, to the stranger who has loved you
.
all your life, whom you ignored,
for another, who knows you by heart.
Take down the love letters from the bookshelf,
.
the photographs, the desperate notes,
peel your own image from the mirror.
Sit. Feast on your own life.
.
✨" title="The time will come
when, with elation,
you will greet yourself arriving
at your own door, in your own mirror
and each will smile at the other&#039;s welcome,
.
and say, sit here. Eat.
You will love again the stranger who was your self.
Give wine. Give bread. Give back your heart
to itself, to the stranger who has loved you
.
all your life, whom you ignored,
for another, who knows you by heart.
Take down the love letters from the bookshelf,
.
the photographs, the desperate notes,
peel your own image from the mirror.
Sit. Feast on your own life.
.
✨" /></a>
<a href="https://www.instagram.com/p/BRvji1lAFgm/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/c237.0.606.606/17333218_1872285603012484_506103557292818432_n.jpg" width="480" height="480" alt="There was a face in my clementines recently. I wonder what its expression was when it found itself inside of a cake. 🍊😊🎂❓" title="There was a face in my clementines recently. I wonder what its expression was when it found itself inside of a cake. 🍊😊🎂❓" /></a>
<a href="https://www.instagram.com/p/BRriTyiA5VU/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/c237.0.606.606/17334133_382920955426676_4266122123841372160_n.jpg" width="480" height="480" alt="" title="" /></a>
<a href="https://www.instagram.com/p/BRqW0GzgyAC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/17265739_450059688682738_1493092234529079296_n.jpg" width="640" height="640" alt="This cake is orange inside. 🍊" title="This cake is orange inside. 🍊" /></a>
<a href="https://www.instagram.com/p/BRo31oFAqCW/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/c0.89.720.720/17127224_1870564259864156_66538758631063552_n.jpg" width="640" height="640" alt="Remembering that time I made tacos and the excitement was palpable.

Fact: I was preparing a recipe I will never, ever share on my website. Some secrets are meant to be kept. 🤷‍♀️ @grumppygrace approves of this message.

#tacotuesday #tacos #yas #omnomnom #🌮" title="Remembering that time I made tacos and the excitement was palpable.

Fact: I was preparing a recipe I will never, ever share on my website. Some secrets are meant to be kept. 🤷‍♀️ @grumppygrace approves of this message.

#tacotuesday #tacos #yas #omnomnom #🌮" /></a>
<a href="https://www.instagram.com/p/BRn_o_1ArVZ/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c82.0.476.476/17266072_408930122805905_4079020596669710336_n.jpg" width="320" height="320" alt="New post up #ontheblog today, just in time for #piday = Adobo Shepherd&#039;s Pie with Andouille Sausage! Spicy and warm, slathered in creamy mashed potatoes. Link to the recipe is in my bio! #omnomnom #foodgasm #foodphotography #cook #cooking #comfortfood #food #foodie #foodblog #foodgram #foodgawker #foodstagram #foodstyling #f52grams #foodblogger #foodblogfeed #feedfeed #potato #mashedpotatoes #delicious #yum #recipe #mpls #onlyinmn #stpatricksday" title="New post up #ontheblog today, just in time for #piday = Adobo Shepherd&#039;s Pie with Andouille Sausage! Spicy and warm, slathered in creamy mashed potatoes. Link to the recipe is in my bio! #omnomnom #foodgasm #foodphotography #cook #cooking #comfortfood #food #foodie #foodblog #foodgram #foodgawker #foodstagram #foodstyling #f52grams #foodblogger #foodblogfeed #feedfeed #potato #mashedpotatoes #delicious #yum #recipe #mpls #onlyinmn #stpatricksday" /></a>
</div>
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><a title="myTaste.com" href="http://www.mytaste.com/" id="hr-Oqv7u"><img src="http://widget.mytaste.com/blogcounter/image?image=blue_m&amp;blog_id=Oqv7u" alt="myTaste.com" border="0" /></a>
</div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget">2012 © Kelsey Cooke</div>
		</aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->

		<div class="footer-menu">
			<nav><h5 class="screen-reader-text">Footer Menu</h5><ul id="menu-recipes-1" class="nav  nav--footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-739"><a href="https://queensmithereen.com/category/recipes/">Eat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2355"><a href="https://queensmithereen.com/category/listen/">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://queensmithereen.com/about/">About QS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806"><a href="https://queensmithereen.com/the-blogger/">Meet QS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://queensmithereen.com/contact/">Contact</a></li>
</ul></nav>		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"https:\/\/queensmithereen.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":"page","click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"14.03.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"queensmithereen.com","path":"\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":7,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-02-06 11:45:34","stats":"blog=40929503&v=wpcom&tz=-4&user_id=0&subd=roastpotatoesfor&x_pagetype=infinite"}};
		//]]>
		</script>
		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201712y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roastpotatoesfor.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/roastpotatoesfor.wordpress.com\/wp-login.php?action=logout&_wpnonce=53299b2907","homeURL":"https:\/\/queensmithereen.com\/","postID":"4039","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
		<div id="infinite-footer">
			<div class="container">
				<div class="blog-info">
					<a id="infinity-blog-title" href="https://queensmithereen.com/" rel="home">
						Queen Smithereen.					</a>
				</div>
				<div class="blog-credits">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 				</div>
			</div>
		</div><!-- #infinite-footer -->
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40929503" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://queensmithereen.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Queen Smithereen." />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="448402360e" /><input type="hidden" name="_wp_http_referer" value="/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/queensmithereen.com\/2017\/03\/14\/adobo-shepherds-pie-with-andouille-sausage\/":4039,"https:\/\/queensmithereen.com\/2017\/03\/13\/crockpot-chicken-noodle-soup\/":4066,"https:\/\/queensmithereen.com\/2017\/03\/01\/cacio-e-pepe-frico-grilled-cheese\/":4019,"https:\/\/queensmithereen.com\/2017\/02\/27\/peanut-butter-and-jelly-coffee-cake\/":3986,"https:\/\/queensmithereen.com\/2017\/02\/17\/malted-chocolate-toasted-coconut-fudge\/":3965,"https:\/\/queensmithereen.com\/2017\/02\/09\/raspberry-cream-cheese-swirl-brownies\/":3870,"https:\/\/queensmithereen.com\/2017\/02\/06\/smashed-chickpea-guajillo-stew\/":3938};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css,/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1443731146j' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jasonData = {"homeUrl":"https:\/\/queensmithereen.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40929503","siteName":"Queen Smithereen.","siteURL":"https:\/\/queensmithereen.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/82b2fe7772deac1b77232a1064dbe856?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/jason","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roastpotatoesfor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fqueensmithereen.com%2F2017%2F03%2F14%2Fadobo-shepherds-pie-with-andouille-sausage%2F","themeURL":"https:\/\/wordpress.com\/theme\/jason\/","xhrURL":"https:\/\/queensmithereen.com\/wp-admin\/admin-ajax.php","nonce":"c7e746143a","isSingular":"","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"55bb4fbe42\" \/>","referer":"https:\/\/queensmithereen.com\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/roastpotatoesfor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froastpotatoesfor.wordpress.com%2F","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Jason","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 527 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roastpotatoesfor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fqueensmithereen.com%2F2017%2F03%2F14%2Fadobo-shepherds-pie-with-andouille-sausage%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/queensmithereen.com\/wp-admin\/admin-ajax.php","nonce":"fe3763a62c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/roastpotatoesfor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fqueensmithereen.com%2F2017%2F03%2F14%2Fadobo-shepherds-pie-with-andouille-sausage%2F","blog_id":"40929503","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40929503&v=wpcom&tz=-4&user_id=0&subd=roastpotatoesfor","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/queensmithereen.com\/wp-admin\/admin-ajax.php","nonce":"fe3763a62c","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/roastpotatoesfor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fqueensmithereen.com%2F2017%2F03%2F14%2Fadobo-shepherds-pie-with-andouille-sausage%2F","blog_id":"40929503","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40929503&v=wpcom&tz=-4&user_id=0&subd=roastpotatoesfor","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVktFuwyAMRX9olFZqpe1h2vM+wwU3NQWTYUiWvx9MS5etUqS82cbn6tpGj70ykTNy1k60xYEM9p87J0968RSK6n3piEV7uqHoj4IFr8DWY1ppJr4QU57uwf/efMVQ5fqEgUrQDiSyBhHM0vwM6KPZjrlqL027axwwvX8TGwUgETAM1EGmyBvhAPSALHYCNhCrM6TaKBlTjVQzmsii/NbWFExz1RTu0Uq3gRSLoNcOcw/mpubCCjOS7do0Hfh64KlN9ROuQJk8WjUjf7KZIja+tDGroIyXeHZoHm4z6w11IXH5GVpely5Sibfwejg+v5wO++Np774AL4sNNg=='></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVyzsOg0AMANELYZxEfCrEWZbFEJPFWF4D1w9NapRqmnl4KsRNnMRx3UHTPrNk9JPdyWBIIX4GthGUCYUOMpKRZS6XXOA/Vm+dbtlhSoEN8zvYNf96oX7tnlX7qh9NU7fLF8llQ4A='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "roastpotatoesfor.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","spin","jquery.spin","grofiles-cards","wpgroho","jquery.autoresize","highlander-comments","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","jason-velocity-js","jason-hover-intent","jason-arianav","jason-scripts","wpcom-masterbar-js","wpcom-actionbar-bar","jetpack-carousel","gallery-widget","tiled-gallery","swfobject","videopress","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","sharing-js"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","jason-style","jason-fonts-librecaslontext","jason-fonts-norwester","wpcom_instagram_widget","noticons","geo-location-flair","reblogging","wpcom-actionbar-bar","sharedaddy","social-logos","h4-global","widget-grid-and-list","jason-google-fonts","jason-branding-google-fonts","highlander-comments","highlander-comments-ie7","jetpack-carousel","tiled-gallery","jetpack_facebook_likebox","jetpack-carousel-ie8fix"] );
		</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40929503','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40929503','v':'wpcom','tz':'-4','user_id':'0','subd':'roastpotatoesfor'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1LVmwrVi5vQS5fVFtfdHBbPyw1VXIrU3hWLHhzVndTdktBX0ddJnpXRjVaOTd6fj1YMX4ydzRUSk0wbVRfODlnNUZzfjhGZ1pYWEwxbkJQNVZ1fjducUZCJVBkMWY5d2c/MjNKW0VmLjZYYz0ldHFfaD9uenlXamMmOHQ/SV98dGNYeF13VndJNmJVR10yWGdiZE1CLWRvUnJWTm13SXUuei1KYlM1RmNON2YlclZ+SmxMJWNVcUV6aUJ5QjB5NlJPYUtPd3hPZDRyVVZbNS5KLjZRdFR2WlRbS104Qm00a0ouazhfalAmXWZjQjV1MyVhQz9Uak1CZTJnMjRSRG8lMTU5c25lejNKWUl+V0hUd3NuRlNxZVhVLl8xW0dEelAreEVWdD84TmpfNnlERkZW'}]);
_stq.push([ 'clickTrackerInit', '40929503', '0' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.224 seconds
	191838 bytes batcached for 300 seconds
-->
